<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Family Devotions: A Simple and Effective Way to Spark Faith Conversations</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.19.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Family Devotions: A Simple and Effective Way to Spark Faith Conversations" />
<meta property="og:description" content="Family devotions give you the chance to have conversations about faith and life with your kids—simple, intentional time to talk about what you believe." />
<meta property="og:url" content="https://www.homeschoolingtoday.com/article/family-devotions/" />
<meta property="og:site_name" content="Homeschooling Today" />
<meta property="og:updated_time" content="2022-04-08T16:41:06+00:00" />
<meta property="article:published_time" content="2022-04-08T13:08:24+00:00" />
<meta property="article:modified_time" content="2022-04-08T16:41:06+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Family Devotions: A Simple and Effective Way to Spark Faith Conversations" />
<meta name="twitter:description" content="Family devotions give you the chance to have conversations about faith and life with your kids—simple, intentional time to talk about what you believe." />
<meta property="og:image" content="https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/assortment-of-healthy-raw-fruits-composition-with-2022-02-22-17-33-08-utc-scaled.jpg" />
<meta name="twitter:image" content="https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/assortment-of-healthy-raw-fruits-composition-with-2022-02-22-17-33-08-utc-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1708" />
<!-- Grow Social by Mediavine v.1.19.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Homeschooling Today &raquo; Feed" href="https://www.homeschoolingtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeschooling Today &raquo; Comments Feed" href="https://www.homeschoolingtoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeschooling Today &raquo; Family Devotions: A Simple and Effective Way to Spark Faith Conversations Comments Feed" href="https://www.homeschoolingtoday.com/article/family-devotions/feed/" />
<link rel="canonical" href="https://www.homeschoolingtoday.com/article/family-devotions/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-187150458-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.homeschoolingtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://www.homeschoolingtoday.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1611276551' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.homeschoolingtoday.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='glamour-theme-css'  href='https://www.homeschoolingtoday.com/wp-content/themes/restored316-glamour/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='glamour-theme-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.gs-faq__question:focus,
		.gs-faq__question:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #3a4d5f;
		}

		

		a.button,
		button,
		.button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		input[type="reset"],
		input[type="submit"],
		.entry-content a.button,
		.entry-content a.button:focus,
		.entry-content a.button:hover,
		.widget a.button:focus,
		.widget a.button:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container .wprm-recipe-jump {
			background-color: #3a4d5f;
			color: #ffffff;
		}
			
		
		
		body.custom-bg::before,
		.nav-primary {
			background: #ac9e56;
		}
			
		

		.glamour-top-banner {
			background-color: #3a4d5f;
			color: #ffffff;
		}
		
		.glamour-top-banner a, 
		.glamour-top-banner a:focus, 
		.glamour-top-banner a:hover {
			color: #ffffff;
		}
		
		#glamour-top-banner-close, 
		#glamour-top-banner-close:focus, 
		#glamour-top-banner-close:hover {
			color: #ffffff;
		}

		
		
		.wprm-header,
		.wprm-container {
			background-color: #ffffff !important;
		}
		
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.homeschoolingtoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.homeschoolingtoday.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1644037592' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://www.homeschoolingtoday.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1611276551' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.homeschoolingtoday.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.2.css?ver=1.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='glamour-theme-fonts-css'  href='//fonts.googleapis.com/css2?family=Inter%3Awght%40200%3B300%3B400%3B500%3B600&#038;display=swap&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.homeschoolingtoday.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='glamour-theme-gutenberg-css'  href='https://www.homeschoolingtoday.com/wp-content/themes/restored316-glamour/lib/gutenberg/front-end.css?ver=1.0.1' type='text/css' media='all' />
<style id='glamour-theme-gutenberg-inline-css' type='text/css'>
.site-container .has-theme-primary-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
	color: #ac9e56;
}

.site-container .has-theme-primary-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
	background-color: #ac9e56;
	color: #000000;
}

.site-container .has-theme-secondary-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
	color: #ffffff;
}

.site-container .has-theme-secondary-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
	background-color: #ffffff;
}

.site-container .has-theme-third-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-third-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-third-color {
	color: #000000;
}

.site-container .has-theme-third-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-third-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-third-background-color {
	background-color: #000000;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #3a4d5f;
}

.site-container .has-theme-button-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-button-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-button-background-color {
	background-color: #3a4d5f;
}

.site-container .has-theme-button-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-button-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-button-color {
	color: #3a4d5f;
}

.site-container .has-theme-button-background-color,
.site-container .has-theme-button-background-color a {
	color: #ffffff;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #3a4d5f;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.ab-block-post-grid header .ab-block-post-grid-title a,
.ab-block-post-grid .ab-block-post-grid-link, 
.ab-block-post-grid .ab-block-post-grid-author a, 
.ab-block-post-grid a.ab-text-link {
	color: #000000;
}

.site-container hr.wp-block-separator {
	border-top-color: #000000;
}

</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.homeschoolingtoday.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.homeschoolingtoday.com","hash_tracking":"false","ua":"UA-187150458-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.homeschoolingtoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.homeschoolingtoday.com/wp-json/wp/v2/posts/247087" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.homeschoolingtoday.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.homeschoolingtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.homeschoolingtoday.com%2Farticle%2Ffamily-devotions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.homeschoolingtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.homeschoolingtoday.com%2Farticle%2Ffamily-devotions%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<link rel="pingback" href="https://www.homeschoolingtoday.com/xmlrpc.php" />
<link rel="icon" href="https://www.homeschoolingtoday.com/wp-content/uploads/2020/10/cropped-HST-Favicon-2020-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.homeschoolingtoday.com/wp-content/uploads/2020/10/cropped-HST-Favicon-2020-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.homeschoolingtoday.com/wp-content/uploads/2020/10/cropped-HST-Favicon-2020-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.homeschoolingtoday.com/wp-content/uploads/2020/10/cropped-HST-Favicon-2020-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Hide Blog Dates */
.entry-time {display:none;}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-247087 single-format-standard wp-custom-logo wp-embed-responsive content-sidebar genesis-breadcrumbs-visible genesis-singular-image-hidden genesis-footer-widgets-hidden has-one-menu top-banner-hidden" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="glamour-top-banner">Get encouragement &amp; practical help delivered right to your inbox! <a href="https://www.homeschoolingtoday.com/sign-up-today/"> Learn More</a><button id="glamour-top-banner-close"><span class="dashicons dashicons-no-alt"></span><span class="screen-reader-text">Close Top Banner</span></button></div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-above-header" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-5760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5760"><a href="https://www.homeschoolingtoday.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-5667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5667"><a href="https://www.homeschoolingtoday.com/about/" itemprop="url"><span itemprop="name">Start Here</span></a></li>
<li id="menu-item-5668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5668"><a href="https://www.homeschoolingtoday.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-5721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5721"><a href="https://www.homeschoolingtoday.com/article/category/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-247166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247166"><a href="https://shop.homeschoolingtoday.com/products/print-subscription" itemprop="url"><span itemprop="name">Subscribe Now</span></a></li>
<li id="menu-item-78269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78269"><a href="https://shop.homeschoolingtoday.com/collections/all" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://www.homeschoolingtoday.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.homeschoolingtoday.com/?s={s}" itemprop="target"></form></li><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Nav Social Menu</h2><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/homeschoolingtodaymagazine/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/homeschoolingtodaymagazine" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/homeschoolingtodaymagazine/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/HSTodayMagazine" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://www.homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://www.homeschoolingtoday.com/" class="custom-logo-link" rel="home"><img width="5533" height="1536" src="https://www.homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1.png" class="custom-logo" alt="Homeschooling Today" srcset="https://www.homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1.png 5533w, https://www.homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-300x83.png 300w, https://www.homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-1024x284.png 1024w, https://www.homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-768x213.png 768w, https://www.homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-1536x426.png 1536w, https://www.homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-2048x569.png 2048w" sizes="(max-width: 5533px) 100vw, 5533px" /></a><p class="site-title" itemprop="headline">Homeschooling Today</p><p class="site-description" itemprop="description">Encouragement &amp; Practical Help to Homeschool Boldly</p></div><div class="widget-area header-widget-area"></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.homeschoolingtoday.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span>  /  <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.homeschoolingtoday.com/article/category/blog/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Blog</span></a><meta itemprop="position" content="2"></span>  /  Family Devotions: A Simple and Effective Way to Spark Faith Conversations</div><article class="post-247087 post type-post status-publish format-standard has-post-thumbnail category-blog category-products tag-family-bible tag-family-devotions tag-fruit-of-the-spirit-for-kids entry" aria-label="Family Devotions: A Simple and Effective Way to Spark Faith Conversations" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Family Devotions: A Simple and Effective Way to Spark Faith Conversations</h1>
<p class="entry-meta"><span class="entry-categories"><a href="https://www.homeschoolingtoday.com/article/category/blog/" rel="category tag">Blog</a>, <a href="https://www.homeschoolingtoday.com/article/category/products/" rel="category tag">Products</a></span></p></header><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-medium dpsp-has-spacing dpsp-hide-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1">
	<div class="dpsp-total-share-wrapper">
	<span class="dpsp-icon-total-share"></span>
	<span class="dpsp-total-share-count">0</span>
	<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-3 dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.homeschoolingtoday.com%2Farticle%2Ffamily-devotions%2F&amp;t=Family%20Devotions%3A%20A%20Simple%20and%20Effective%20Way%20to%20Spark%20Faith%20Conversations" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"></span>
	</span>
	<span class="dpsp-network-label">Share</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Family%20Devotions%3A%20A%20Simple%20and%20Effective%20Way%20to%20Spark%20Faith%20Conversations&amp;url=https%3A%2F%2Fwww.homeschoolingtoday.com%2Farticle%2Ffamily-devotions%2F" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"></span>
	</span>
	<span class="dpsp-network-label">Tweet</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last dpsp-has-label" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"></span>
	</span>
	<span class="dpsp-network-label">Pin</span></button></li>
</ul></div>
<div class="entry-content" itemprop="text">
<p class="has-text-align-center"><em>Family devotions give you the chance to have conversations about faith and life with your kids—simple, intentional time to talk about what you believe.</em></p>



<p>It&#8217;s a question a lot of parents have: How do we pass our faith along to our kids? And there are many answers to that question. </p>



<ul><li>Read the Bible</li><li>Choose a curriculum and make it a part of your homeschool</li><li>Have a family devotion each night</li><li>Study apologetics and church history and&#8230;</li></ul>



<p>None of these are bad suggestions, but there is one thing we can be sure about when it comes to sharing our faith and beliefs with our children. <strong>It should be a natural part of life.</strong> </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Family-talking.jpg"><img width="1000" height="667" src="https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Family-talking.jpg" alt="family talking while having breakfast together" class="wp-image-247097" srcset="https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Family-talking.jpg 1000w, https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Family-talking-300x200.jpg 300w, https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Family-talking-768x512.jpg 768w, https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Family-talking-900x600.jpg 900w, https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Family-talking-600x400.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></div>



<p>As God establishes the nation of Israel, giving them commandments in the form of statues and rules, He says, </p>



<blockquote class="wp-block-quote"><p>“Hear, O Israel: The LORD our God, the LORD is one. You shall love the LORD your God with all your heart and with all your soul and with all your might. And these words that I command you today shall be on your heart. You shall teach them diligently to your children, and shall talk of them when you sit in your house, and when you walk by the way, and when you lie down, and when you rise.&#8221;</p><cite>Deuteronomy 6:4–8, ESV</cite></blockquote>



<p>The principle is the same for us. Unlike the Israelites, we have access to God&#8217;s Word ourselves&#8230; your children may even have several Bibles of their own. But as parents, we are still called to live out our faith alongside of our children. To teach them about God and His ways as we sit and walk, lie down and rise. </p>



<p>We are suppose to <strong>talk</strong> with them—to have conversations about what God has said, how much He loves us, and how He desires that we reflect His glory. </p>



<p>For some, this may come naturally, but others may not even know where to start. Maybe <em>you </em>need a little help—and there&#8217;s absolutely nothing wrong with that! That&#8217;s why we want to share a new resource with you. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Fruit-Full-Family-Devotional.jpg"><img loading="lazy" width="683" height="1024" src="https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Fruit-Full-Family-Devotional-683x1024.jpg" alt="" class="wp-image-247095" srcset="https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Fruit-Full-Family-Devotional-683x1024.jpg 683w, https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Fruit-Full-Family-Devotional-200x300.jpg 200w, https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Fruit-Full-Family-Devotional-768x1152.jpg 768w, https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Fruit-Full-Family-Devotional-400x600.jpg 400w, https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/Fruit-Full-Family-Devotional.jpg 1000w" sizes="(max-width: 683px) 100vw, 683px" /></a></figure></div>



<h2>A Family Devotional </h2>



<p>Christie Thomas&#8217;s <em>Fruit Full: 100 Family Experiences for Growing in the Fruit of the Spirit</em> is an easy-to-use devotional guide for the whole family. </p>



<p>The devotional is divided into sections that include the general category, <em>The Fruit of the Spirit</em>, as well as each part of the fruit described in Galatians 5:22–23. Your family will be able to take a deep dive into topics related to love, joy, peace, patience, kindness, goodness, faithfulness, gentleness, and self-control. </p>



<p>All based in a gospel approach.</p>



<p>Christie writes from twenty years of children&#8217;s ministry experience. She was frustrated about how the fruit of the Spirit is often taught as a to-do list. In her introduction she states,<strong> &#8220;They are fruit, not rules.&#8221;</strong></p>



<p>The book has one hundred devotions, each one just a page and half long containing the following parts:</p>



<ul><li>a Christ-centered Bible passage to read along with a short devotional about it</li><li>a conversation starter so you can talk about it together</li><li>a prayer designed to help you all draw closer to Jesus</li></ul>



<p>And at the beginning of each section, Christie also shares ten hands-on activities you can do to &#8220;help your kids connect deeper with each aspect of Christ&#8217;s character.&#8221;</p>



<h2>A Safe Place</h2>



<p>We love the simplicity of this book. We love the gracious tone and the fact that it points to the source of the fruit, <em>the Holy Spirit</em>. </p>



<p>Our kids need us to talk to them about matters of faith. <strong>They need a safe place to share their ideas and ask hard questions.</strong> </p>



<p><em>They need to hear the truth of Scripture and how we apply it to our lives. </em></p>



<p>When God told the Israelites to talk of His commands to their children, He answered the question, &#8220;How do we pass our faith along to our kids?&#8221; </p>



<p>As parents, it begins with us&#8230; to love Him with all our hearts. Then we take what He&#8217;s teaching us and pass that along to our kids as we sit and walk, lie down and rise. In other words, it&#8217;s about living life with our kids. It&#8217;s about <em>talking </em>to them. </p>



<p>We hope this resource will help. </p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.homeschoolingtoday.com/article/family-devotions/"
    dc:identifier="https://www.homeschoolingtoday.com/article/family-devotions/"
    dc:title="Family Devotions: A Simple and Effective Way to Spark Faith Conversations"
    trackback:ping="https://www.homeschoolingtoday.com/article/family-devotions/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"> <span class="entry-comments-link"><a href="https://www.homeschoolingtoday.com/article/family-devotions/#respond">Leave a Comment</a></span></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.homeschoolingtoday.com/article/seasonal-homeschool-ideas-how-to-make-learning-fun/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Seasonal Homeschool Ideas: How to Make Learning Fun</span></a></div><div class="pagination-next alignright"></div></div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/article/family-devotions/?utm_campaign=family-devotions&amp;utm_medium=rss&amp;utm_source=rss#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.homeschoolingtoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="comment-form-wprm-rating" style="display: none">
	<label for="wprm-comment-rating-951246035">Recipe Rating</label>	<span class="wprm-rating-stars">
		<fieldset class="wprm-comment-ratings-container" data-original-rating="0" data-current-rating="0">
			<legend>Recipe Rating</legend>
			<input aria-label="Don&#039;t rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -18px !important; width: 18px !important; height: 18px !important;" checked="checked"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" id="wprm-comment-rating-951246035" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='247087' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8297a31eff" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="180"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">FREE Digital Issue!</h3>
<a href="https://digital.homeschoolingtoday.com/issue/spring-2022/"><img width="273" height="300" src="https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/HST-Spring-2022-Cover-3d-2-273x300.png" class="image wp-image-247084  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/HST-Spring-2022-Cover-3d-2-273x300.png 273w, https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/HST-Spring-2022-Cover-3d-2-930x1024.png 930w, https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/HST-Spring-2022-Cover-3d-2-768x845.png 768w, https://www.homeschoolingtoday.com/wp-content/uploads/2022/04/HST-Spring-2022-Cover-3d-2.png 1301w" sizes="(max-width: 273px) 100vw, 273px" /></a></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Newsletter</h3>
			<div class="textwidget"><div class='_form_3'></div><script type='text/javascript' src='https://homeschoolingtoday.activehosted.com/f/embed.php?static=0&id=3&6254E7DEE9C8F&nostyles=1&preview=0'></script>
</div>
		</div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search by Category</h3>
<form action="https://www.homeschoolingtoday.com" method="get"><label class="screen-reader-text" for="cat">Search by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="11">Art</option>
	<option class="level-0" value="37">Articles</option>
	<option class="level-0" value="8">Blog</option>
	<option class="level-0" value="12">General</option>
	<option class="level-0" value="17">Literature</option>
	<option class="level-0" value="53">Methods &amp; Philosophies</option>
	<option class="level-0" value="18">New Homeschooler</option>
	<option class="level-0" value="19">Parenting</option>
	<option class="level-0" value="20">Practical</option>
	<option class="level-0" value="30">Products</option>
	<option class="level-0" value="22">Resources</option>
	<option class="level-0" value="23">Reviews</option>
	<option class="level-0" value="24">Science</option>
	<option class="level-0" value="25">Special Needs</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="26">Writing</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/homeschoolingtodaymagazine/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://www.homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/homeschoolingtodaymagazine" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-1"><title id="social-instagram-1">Instagram</title><use xlink:href="https://www.homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/homeschoolingtodaymagazine/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-1"><title id="social-pinterest-1">Pinterest</title><use xlink:href="https://www.homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/HSTodayMagazine" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://www.homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.homeschoolingtoday.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.homeschoolingtoday.com/?s={s}" itemprop="target"></form></div></section>
</aside></div><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '476697307');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><nav class="nav-footer"><ul id="menu-footer-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-5723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5723"><a href="https://www.homeschoolingtoday.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></nav><p>Copyright &#x000A9;&nbsp;2022
</p></div></footer></div><div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;post&quot;:{&quot;ID&quot;:247087,&quot;categories&quot;:[{&quot;ID&quot;:8},{&quot;ID&quot;:30}]},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]}},&quot;inlineContentHook&quot;:[&quot;genesis_loop&quot;,&quot;loop_start&quot;]}'></div>	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.homeschoolingtoday.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript" src="https://static.affiliatly.com/shopify/v3/shopify_subdomain.js?affiliatly_code=AF-1054976&s=2"></script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 14px; padding: 7px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #3a4d5f !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; } #simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: transparent !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 14px; padding: 7px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #ac9e56 !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted transparent !important; }</style><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":476697307,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.9.2' id='site_tracking-js'></script>
<script type='text/javascript' async data-noptimize src='https://www.homeschoolingtoday.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.2.js?ver=1.19.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1611276551' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-content/themes/restored316-glamour/js/block-effects.js?ver=1.0.0' id='glamour-block-effects-js'></script>
<script type='text/javascript' id='glamour-theme-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-header-left",".nav-header-right",".nav-secondary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-content/themes/restored316-glamour/js/responsive-menus.min.js?ver=1.0.1' id='glamour-theme-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-content/themes/restored316-glamour/js/smooth-scroll.js?ver=1.0.1' id='glamour-theme-smooth-scroll-js'></script>
<script type='text/javascript' src='https://www.homeschoolingtoday.com/wp-content/themes/restored316-glamour/js/top-banner.js?ver=/home/wp_gfbf8r/homeschoolingtoday.com/wp-content/themes/restored316-glamour' id='top-banner-js-js'></script>
</body></html>
